Choosing vacuums

I had a candy vacuum which lasted ages. When it broke we got a Dyson, but we had problems because it had a small capacity and too many filters. Then we got a Vax, again too many filters and my hubby lost a seal in the bin when he emptied it. I tried sellotaping it but that didn’t work. In the end we got a Henry, the one with a face on it. It’s got a large capacity bag and you don’t have to clear the filters in the wheels every five minutes!

Keyboard problems

I got my computer back today from the repair shop. The computer was fixed and they could find no real problems. We put it down to a bad extension cable that was now dead. Great. It took me ages to plug all the wires in. Screen, yes, video camera, yes, speakers, yes. My mouse was working, but no Internet? Oh, forgot to plug it in. Now I could check my emails. But when I came to typing my responses? No joy. No letters! No words! No number lock or caps lock. I tried all the different USB ports. Nothing. I tried updating Windows, nothing. I tried re-booting, nothing!

Grr! Just a message each time I tried to type.  Something along the line of your USB connection failed the last time this device was connected. Windows does not accept it….. No! This was after the computer shop had closed! NO!

And, it’s back!

FB_IMG_1577496958529

Well, deleted some more images and ‘classic’ is working again. But is anyone else having problems ‘liking’ people’s posts. I get a lot via email, and WordPress either throws me out as I try and click like, or I have to log into WordPress. I’ve just had a comment from someone else with the same problems. I’m going to let the ‘happiness engineer’, who is looking into my other problems, know about the various issues.

X

Facebook problems? shake it up!

Screenshot_20190330-123656

You know the feeling? You have a cute post on Facebook and you want to leave a comment. Or you read a friend is ill and you want to wish them well. Or your friend is moving and you want to offer to help?

But Facebook says! Posting has failed, or the post has been deleted, or some other problem. This is despite you creating the post yourself, and you haven’t deleted it!

What do you do? I tried looking for a page to report it. Then someone told me to shake my phone, apparently if you have a smart phone it opens up a page to report bugs.

Well I’ve been shaking my phone like a tambourine. I’ve reported lots of problems. One minute things seem OK, the next it plays up again. Maybe I write too much? Maybe I comment too much? I will definitely keep shaking my phone!