And, it’s back!

FB_IMG_1577496958529

Well, deleted some more images and ‘classic’ is working again. But is anyone else having problems ‘liking’ people’s posts. I get a lot via email, and WordPress either throws me out as I try and click like, or I have to log into WordPress. I’ve just had a comment from someone else with the same problems. I’m going to let the ‘happiness engineer’, who is looking into my other problems, know about the various issues.

X

Classic editor gone again

Yes, it’s gone again. I’ve deleted several posts and photos in my media file. I’m running at 74% full. Like toilet paper, when something goes missing, it can leave you in a sticky situation.

Anyway I need to go shopping. The fridge and freezer are empty. I’ve tried not to go because I’m not really supposed to go out. But I have to collect tablets and try and do a weekly shop.

I don’t know why I’m fussing over this. Lately I’ve found WordPress is a bit glitchy. Failed to save draft is another message I get. I wonder if there is a simple guide to WordPress? A sort of encyclopedia to give you information…

Hey Ho!

I can’t use classic editor?

For some reason my phone won’t load the classic editor page. I’m not sure what’s wrong. I’ve deleted a lot of photos in case it’s a memory problem. I’m going to try and post this as a local post and hope it publishes to my blog. I’m not really happy doing it this way because I struggle to get into categories and tags…. So I don’t have ‘clues’ to let people know what I’m writing about. Plus I’m not sure I will be able to post an image?

I would appreciate some help and advice please. I’m slightly lost!